Q1. - (Topic 5)
What will happen if a private IP address is assigned to a public interface connected to an ISP?
A. Addresses in a private range will not be routed on the Internet backbone.
B. Only the ISP router will have the capability to access the public network.
C. The NAT process will be used to translate this address to a valid IP address.
D. A conflict of IP addresses happens, because other public routers can use the same range.
Answer: A
Explanation:
Private RFC 1918 IP addresses are meant to be used by organizations locally within their own network only, and cannot be used globally for Internet use.
Q2. - (Topic 8)
Which command can you enter to troubleshoot the failure of address assignments?
A. show ip dhcp pool
B. show ip dhcp database
C. show ip dhcp import
D. clear ip dhcp server statistics
Answer: A
Q3. - (Topic 8)
Which method does a connected trunk port use to tag VLAN traffic?
A. IEEE 802 1w
B. IEEE 802 1D
C. IEEE 802 1Q
D. IEEE 802 1p
Answer: C
Explanation:
http://www.cisco.com/c/en/us/support/docs/lan-switching/8021q/17056-741-4.html
Q4. - (Topic 7)
What are three factors a network administrator must consider before implementing Netflow
in the network? (Choose three.)
A. CPU utilization
B. where Netflow data will be sent
C. number of devices exporting Netflow data
D. port availability
E. SNMP version
F. WAN encapsulation
Answer: A,B,C
Explanation:
NetFlow has a reputation for increasing CPU utilization on your network devices. Cisco's performance testing seems to indicate that newer hardware can accommodate this load pretty well, but you will still want to check it out before you turn on the feature. Some symptoms of high CPU utilization are very large jitter and increased delay. Services running on the device may also be affected.
Another thing to keep in mind is the amount of data you're going to be sending across the network. Depending on how much traffic you have and how you configure it, the traffic can be substantial. For example, you may not want to send NetFlow data from a datacenter switch to a NetFlow collector on the other side of a small WAN circuit. Also bear in mind that the flows from aggregating large numbers of devices can add up.
Reference: http://searchenterprisewan.techtarget.com/tip/How-the-NetFlow-protocol- monitors-your-WAN
Q5. - (Topic 8)
Which command can you enter to route all traffic that is destined for 192.168.0.0/20 to a specific interface?
A. router(config)#ip route 192.168.0.0 255.255.240.0 GigabitEthernet0/1
B. router(config)#ip route 0.0.0.0 255.255.255.0 GigabitEthernet0/1
C. router(config)#ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/1
D. router(config)#ip route 192.168.0.0 255.255.255.0 GigabitEthernet0/1
Answer: A
Q6. - (Topic 5)
Refer to the exhibit.
All of the routers in the network are configured with the ip subnet-zero command. Which network addresses should be used for Link A and Network A? (Choose two.)
A. Network A - 172.16.3.48/26
B. Network A - 172.16.3.128/25
C. Network A - 172.16.3.192/26
D. Link A - 172.16.3.0/30
E. Link A - 172.16.3.40/30
F. Link A - 172.16.3.112/30
Answer: B,D
Explanation:
Only a /30 is needed for the point to point link and sine the use of the ip subnet-zero was used, 172.16.3.0/30 is valid. Also, a /25 is required for 120 hosts and again 172.16.3.128/25 is the best, valid option.
Q7. - (Topic 8)
Which route source code represents the routing protocol with a default administrative distance of 90 in the routing table?
A. S
B. E
C. D
D. R
E. O
Answer: C
Explanation:
SStatic EEGP DEIGRP RRIP OOSPF
Default Administrative distance of EIGRP protocol is 90 then answer is C
Default Distance Value TableThis table lists the administrative distance default values of the protocols that Cisco supports:
Route Source
Default Distance Values
Connected interface 0
Static route 1
Enhanced Interior Gateway Routing Protocol (EIGRP) summary route 5
External Border Gateway Protocol (BGP) 20
Internal EIGRP 90
IGRP 100 OSPF 110
Intermediate System-to-Intermediate System (IS-IS) 115
Routing Information Protocol (RIP) 120
Exterior Gateway Protocol (EGP) 140
On Demand Routing (ODR) 160
External EIGRP 170
Internal BGP 200
Unknown* 255
Q8. - (Topic 8)
R1# show running-config interface Loopback0
description ***Loopback***
ip address 192.168.1.1 255.255.255.255
ip ospf 1 area 0
!
interface Ethernet0/0
description **Connected to R1-LAN** ip address 10.10.110.1 255.255.255.0
ip ospf 1 area 0
!
interface Ethernet0/1
description **Connected to L2SW**
ip address 10.10.230.1 255.255.255.0
ip ospf hello-interval 25 ip ospf 1 area 0
!
router ospf 1
log-adjacency-changes
R2# show running-config R2
!
interface Loopback0 description **Loopback**
ip address 192.168.2.2 255.255.255.255
ip ospf 2 area 0
!
interface Ethernet0/0
description **Connected to R2-LAN**
ip address 10.10.120.1 255.255.255.0
ip ospf 2 area 0
!
interface Ethernet0/1
description **Connected to L2SW**
ip address 10.10.230.2 255.255.255.0
ip ospf 2 area 0
!
router ospf 2
log-adjacency-changes
R3# show running-config R3
username R6 password CISCO36
!
interface Loopback0 description **Loopback**
ip address 192.168.3.3 255.255.255.255
ip ospf 3 area 0
!
interface Ethernet0/0
description **Connected to L2SW**
ip address 10.10.230.3 255.255.255.0
ip ospf 3 area 0
!
interface Serial1/0
description **Connected to R4-Branch1 office** ip address 10.10.240.1 255.255.255.252
encapsulation ppp ip ospf 3 area 0
!
interface Serial1/1
description **Connected to R5-Branch2 office** ip address 10.10.240.5 255.255.255.252
encapsulation ppp
ip ospf hello-interval 50 ip ospf 3 area 0
!
interface Serial1/2
description **Connected to R6-Branch3 office** ip address 10.10.240.9 255.255.255.252
encapsulation ppp ip ospf 3 area 0
ppp authentication chap
!
router ospf 3
router-id 192.168.3.3
!
R4# show running-config R4
!
interface Loopback0 description **Loopback**
ip address 192.168.4.4 255.255.255.255
ip ospf 4 area 2
!
interface Ethernet0/0
ip address 172.16.113.1 255.255.255.0
ip ospf 4 area 2
!
interface Serial1/0
description **Connected to R3-Main Branch office** ip address 10.10.240.2 255.255.255.252
encapsulation ppp ip ospf 4 area 2
!
router ospf 4
log-adjacency-changes
R5# show running-config R5
!
interface Loopback0 description **Loopback**
ip address 192.168.5.5 255.255.255.255
ip ospf 5 area 0
!
interface Ethernet0/0
ip address 172.16.114.1 255.255.255.0
ip ospf 5 area 0
!
interface Serial1/0
description **Connected to R3-Main Branch office** ip address 10.10.240.6 255.255.255.252
encapsulation ppp ip ospf 5 area 0
!
router ospf 5
log-adjacency-changes
R6# show running-config R6
username R3 password CISCO36
!
interface Loopback0 description **Loopback**
ip address 192.168.6.6 255.255.255.255
ip ospf 6 area 0
!
interface Ethernet0/0
ip address 172.16.115.1 255.255.255.0
ip ospf 6 area 0
!
interface Serial1/0
description **Connected to R3-Main Branch office** ip address 10.10.240.10 255.255.255.252
encapsulation ppp ip ospf 6 area 0
ppp authentication chap
!
router ospf 6
router-id 192.168.3.3
!
An OSPF neighbor adjacency is not formed between R3 in the main office and R5 in the Branch2 office. What is causing the problem?
A. There is an area ID mismatch.
B. There is a PPP authentication issue; a password mismatch.
C. There is an OSPF hello and dead interval mismatch.
D. There is a missing network command in the OSPF process on R5.
Answer: C